Add support for well known product customization plugins such as Fancy Product Designer

When using the option multi-currency on my website, I get errors on the product pages where Fancy Product Designer is used. After the product was customised and the price changed by the FPD plugin when added to the cart the total price rises by about 3£ (it should stay the same as the total on the product page).
To have 2d or 3d designer enabled in your product shop is advantage that is implemented more and more often, so I think WooCommerce payment should adopt one of the most used ones and support it to make shop owners confidently stick to your plugin. Now I had to go back to my previous currency switcher plugin because yours wasn’t able to work correctly where FPD plugin was present on the product pages of my website.
Hope you approve of this idea, because I and many like me were struggling with these currency switchers non-compatible with different product designers, and every update have to reenter codes, that sometimes work sometimes do not and it is a repeating problem over and over again.

Current Status

Open

Last updated: June 7, 2022

0 comments

Log in to comment on this feature request.

WooCommerce

The most customizable eCommerce platform for building your online business.

  • 30 day money back guarantee
  • Support teams across the world
  • Safe & Secure online payment