Mobile App Refresh Campaign [Banner] 2024

Product Icon

WooCommerce Anti-Fraud

by  OPMC
Powerful fraud detection and prevention for your WooCommerce store!

Order Below Minimum Amount Limit

You have a flag for ‘exceeds maximum’ but not a ‘below minimum’ option. The majority of fraudulent attacks to my site target a low-value item that usually wouldn’t be purchased by itself and is far below the usual amount people order on the site. Would be good to have this as an option to flag potential fraudulent activity. Thanks.

Author

Fractured Lace

Current Status

Open

Last updated: December 13, 2023

0 comments

Log in to comment on this feature request.